ÍÀ×ÀËÎ ÐÀÁÎÒÛ

НАЧАЛО РАБОТЫ

Запустите программу WiFiConf (файл WiFiConf.exe).

После запуска, программа автоматически откроет файл настроек, с которым вы работали в предыдущем сеансе работы. Если предыдущий файл настроек по каким-либо причинам отсутствует (удален, перемещен), то программа попросит задать новое имя файла или выбрать другой, уже имеющийся файл с настройками.

Для создания нового файла, нажмите кнопку «Открыть...» и в открывшемся диалоге, задайте имя нового файла в поле «Имя файла:» и нажмите кнопку «Открыть».

Имя файла для записи настроек, отображается в рабочем окне программы WiFiConf в поле «Файл с настройками:».

Вы можете сохранять настройки одного или нескольких приборов в одном файле.

Формат создаваемого файла – текстовый, поэтому, Вы всегда сможете проконтролировать все настройки, записанные в прибор, даже не запуская программу WiFiConf, открыв файл с настройками любым текстовым редактором.

После запуска программы WiFiConf, Вы можете подключать приборы АвтоГРАФ-WiFi к компьютеру с помощью Data-кабеля.

При подключении прибора и наличии в системе установленных драйверов программа автоматически определит его серийный номер и произведет считывание параметров, записанных в память прибора.

При открытии конфигуратора программа автоматически откроется в отображении «Простой вид» - в этом режиме доступны две вкладки настройки дополнительных параметров.

Для более гибкого конфигурирования устройства предусмотрен режим «Расширенный вид»

Внешний вид окна программы WiFiConf показан на рисунке ниже:


ÍÀÑÒÐÎÉÊÈ ÓÑÒÐÎÉÑÒÂÀ (ïðîñòîé âèä)

НАСТРОЙКИ УСТРОЙСТВА (простой вид)

Вкладка «Настройки устройства», служит для установки параметров WiFi адаптера, настройки записи и передачи данных, а так же установки значения сервера АвтоГРАФ.

Блок «Настройки WiFi»

▪ Получить IP-адрес автоматически – Выберите этот режим, если на беспроводном маршрутизаторе или точке доступа, через который прибор АвтоГРАФ-WiFi подключается к сети, активирован DHCP сервер.

Примечание:

Точка доступа (Беспроводная точка доступа) (англ. Wireless Access Point) — наиболее важный элемент беспроводных сетей. Под точкой доступа принято подразумевать блок, позволяющее оконечному устройству (в нашем случае АвтоГРАФ-WiFi) выполнить подключение, авторизацию, прием/передачу данных в заданную сеть или устройство. Точка доступа может быть смонтирована на ноутбуке, концентраторе, маршрутизаторе, брандмауэре либо быть просто связующим звеном (мостом «bridge») между локальной и беспроводной WiFi сетью.
▪ Использовать следующие настройки сети – ручной ввод параметров подключаемой сети (IP адрес, Маска подсети, Шлюз), выданные системным администратором.

Блок «Настройка записи и передача данных»

▪ Способ записи – режим записи координат в приборе. При записи по времени точки с координатами записываются через равный промежуток времени независимо от характера движения транспортного средства. При адаптивной записи устройство анализирует характер движения: скорость и направление движения, ускорение, перемещение и т.д., после чего принимает решение о записи точки. Это позволяет более точно описывать траекторию транспортного средства и при этом экономить передаваемый трафик и, как следствие, время передачи.
▪ Интервал записи точек (м) – минимальное расстояние при адаптивном режиме, после прохождения которого устройство может записать следующую точки с координатами. Служит для того, чтобы прибор не записывал точки трека слишком часто при изменениях параметров движения на коротких отрезках пути. Рекомендуемое значение для легковых автомобилей 5…10 метров, для грузовых автомобилей 10…20 метров. Интервал возможных значений 1…600 метров.
▪

Примечание:

Независимо от величины этого параметра, записи координат будут производиться не чаще одного раза в секунду и не реже чем один раз в пять минут.

▪ Период отсылки данных по WiFi (сек) – интервал времени, через который прибор передаёт накопленные данные на сервер. Чем меньше интервал времени, тем быстрее поиск сети но выше энергопотребление. Рекомендуемое значение – 30 - 60 секунд. Минимальный период передачи данных на сервер составляет 10 секунд, максимальный – 43200 секунд (12 часов). Необходимо учитывать, что, если данные не переданы по причине отсутствия WiFi-связи, то при ее появлении будут отправлены все неотправленные данные.

Блок «Настройки сервера»

▪ IP сервера – IP адрес сервера, на который устройство передаёт данные. IP адрес сервера должен быть реальным и статическим.
▪ Порт сервера - номер порта для передачи данных. Данные значения портов должны соответствовать настройкам в серверном программном обеспечении. По умолчанию это значение 2225 для сервера на платформе Windows, и 2227 для сервера на платформе Linux.
▪ Пароль – пароль для доступа к данным на сервере. Длина пароля составляет ровно 8 символов и может содержать цифры от 0 до 9, а также большие и маленькие буквы латинского алфавита. Пароль записывается в прибор и в ключевые файлы. На основании этого пароля происходит запрос данных диспетчерской программой.

Примечание:

Не забудьте открыть соответствующий порт в брэндмауэре сервера, иначе передача данных с приборов на сервер будет невозможна.


ÍÀÑÒÐÎÉÊÈ ÂÕÎÄÎÂ (ïðîñòîé âèä)

НАСТРОЙКИ ВХОДОВ (простой вид)

Вкладка «Настройки входов» служит для настройки параметров работы цифровых входов устройства.

Для каждого из четырёх цифровых входов можно настроить следующие параметры:

▪ Момент отсылки – состояние входа, при котором происходит отсылка данных («питание (+)» или «масса (-)»). При переключении входа прибора в данное состояние происходят выбранные действия:
▪ Отсылать по WiFi – после переключения входа прибора в состояние, выбранное в параметре «Момент отсылки», начинается немедленная передача данных по WiFi, не дожидаясь окончания периода передачи данных. При этом делается запись с координатами.
▪ Режим работы цифрового входа – возможность использовать цифровой вход как обычный вход (А), как накопительный счётчик (В) и как периодический счётчик (С).
▪ А – вход устройства работает как обычный дискретный вход. В этом режиме при каждом изменении состояния входа более одной секунды делается дополнительная запись с координатами и состоянием входа (фиксируется событие изменения состояния входа). Данный режим предназначен для подключения кнопок (в т.ч. «тревожной кнопки»), концевиков, датчика аварийного давления масла и пр. При этом, в качестве реакции на событие изменения состояния входа, можно назначить какое-либо действие – отсылка накопившихся данных по WiFi.

Примечание:

При использовании входа прибора для подключения «тревожной кнопки», следует установить флажок «Отсылать по WiFi», для немедленной передачи данных на сервер при нажатии на «тревожную кнопку», не дожидаясь следующего сеанса отправки данных. Это максимально ускорит передачу данных на сервер и позволит своевременно оповестить диспетчера, что обуславливает оперативное реагирование на ситуацию, вызвавшую тревогу.

Внимание:

Следует учесть, что данные оперативно поступят лишь при условии наличия WiFi сети, в противном случае данные так и останутся неотправленными до следующего соединения с сетью WiFi.

▪ В – вход устройства работает как накопительный счётчик. В этом режиме не делаются записи при изменении состояния входа. Данный режим предназначен для подключения устройств, выдающих информацию в виде импульсов – датчиков расхода топлива (ДРТ, VZO и др.), системы учета пассажиропотока и т.п. При этом нельзя назначить событие на событие изменения состояния входа.
▪ С – вход устройства работает как периодический счётчик. В этом режиме не делаются записи при изменении состояния входа, записывается только количество импульсов за последнюю минуту. Данный режим в основном предназначен для подключения устройств разработки ООО «ТехноКом» – датчиков температуры, датчиков оборотов двигателя и т.п. При этом нельзя назначить событие на событие изменения состояния входа.
▪ Период записи показаний счётчиков – интервал времени, через который будут записываться показания накопленных за весь интервал (для накопительного счётчика) и за одну минуту (для периодического счётчика) импульсов. Отдельно задаётся период записи для первого со вторым цифровых входов и для третьего с четвёртым. Минимальный период составляет 5 секунд, максимальный – 3600 секунд (1 час).

При установке периода записи 0 показания счётчиков не записываются.

▪ Период опроса аналоговых данных – период, с которым аналоговые данные записываются в память прибора.

ВНИМАНИЕ!!!

Схемы и описание подключения датчиков приведены в инструкции на подключение прибора АвтоГРАФ-WiFi.


ÍÀÑÒÐÎÉÊÈ WiFi (ðàñøèðåííûé âèä)

НАСТРОЙКИ WiFi (расширенный вид)

Вкладка «Настройки WiFi», служит для установки и настройки параметров WiFi адаптера.

Блок «Настроек WiFi»

▪ Получить IP-адрес автоматически – Выберите этот режим, если на беспроводном маршрутизаторе, точке доступа либо корпоративном сервере, через который прибор АвтоГРАФ-WiFi подключается к сети, активирован DHCP сервер.
▪ Использовать следующие настройки сети – ручной ввод параметров подключаемой сети (IP адрес, Маска подсети, Шлюз), выданные системным администратором.

Блок «Дополнительных настроек сети»

▪ Без шифрования – Выберите этот режим, если вы не желаете использовать шифрование данных, при передачи их по каналу WiFi.

ВНИМАНИЕ!!!

Этот режиме передаваемые данные могут оказаться доступными для перехвата аналогичными WiFi приемниками, и могут попасть в руки злоумышленников. Это НЕ РЕКОМЕНДУЕМЫЙ режим настройки адаптера!
▪ Шифрование WEP – При беспроводной передаче данных требуется обеспечить защищенность передаваемой информации от несанкционированного доступа, т.к. данные могут быть перехвачены если не обеспечивается должный уровень безопасности.

Внимание:

Прибор АвтоГРАФ-WiFi обеспечивает необходимый уровень безопасности, используя промышленный стандарт шифрования данных – WEP - 64/128-бит. Механизм обеспечения безопасности передаваемых данных основан на алгоритме разделяемого ключа, как это описано в стандарте беспроводных сетей.

▪ Ключ сети – поле ввода ключа (пароля) к подключаемой сети. В это поле вводится пароль на подключение к выбранной сети WiFi. Дополнительно предоставляется возможность выбора стойкости шифрования данных 64/128-бит. Учите, что в зависимости от длины ключа (64 или 128 бит) минимальная длина пароля будет 5 или 13 символов.
▪ Имя точки доступа - Поле ввода имени точки доступа, через которую прибор АвтоГРАФ –WiFi будет передавать данные во внешнюю сеть.
▪ Проверка подлинности – Выбор способа проверки подлинности ключа шифрования. Рекомендуемый режим «Совместная». В этом случае ключ установленный в устройстве сравнивается с ключом на точке доступа. В случае если они совпадают, устройство получает доступ в сеть, передача данных возможна. Иначе, ключ введенный в точке доступа не сравнивается с ключом прибора «АвтоГРАФ –WiFi» и возможен несанкционированный сбор данных с приборов.


ÍÀÑÒÐÎÉÊÈ ÑÅÐÂÅÐÀ (ðàñøèðåííûé âèä)

НАСТРОЙКИ СЕРВЕРА (расширенный вид)

Вкладка «Настройки сервера» служит для установки параметров сервера АвтоГРАФ.

▪ IP сервера – IP адрес сервера, на который устройство передаёт данные. IP адрес сервера должен быть реальным и статическим.
▪ Порт сервера - номер порта для передачи данных. Данные значения портов должны соответствовать настройкам в серверном программном обеспечении. По умолчанию это значение 2225 для сервера на платформе Windows, и 2227 для сервера на платформе Linux.
▪ Пароль – пароль для доступа к данным на сервере. Длина пароля составляет ровно 8 символов и может содержать цифры от 0 до 9, а также большие и маленькие буквы латинского алфавита. Пароль записывается в прибор и в ключевые файлы. На основании этого пароля происходит запрос данных диспетчерской программой.

Примечание:

Не забудьте открыть соответствующий порт в брэндмауэре сервера, иначе передача данных с приборов на сервер будет невозможна.


ÍÀÑÒÐÎÉÊÈ ÓÑÒÐÎÉÑÒÂÀ (ðàñøèðåííûé âèä)

НАСТРОЙКИ УСТРОЙСТВА (расширенный вид)

Вкладка «Настройки устройства» служит для установки параметров записи точек трека прибором АвтоГРАФ-WiFi.

▪ Способ записи – режим записи координат в приборе. При записи по времени точки с координатами записываются через равный промежуток времени независимо от характера движения транспортного средства. При адаптивной записи устройство анализирует характер движения: скорость и направление движения, ускорение, перемещение и т.д., после чего принимает решение о записи точки. Это позволяет более точно описывать траекторию транспортного средства и при этом экономить передаваемый трафик и, как следствие, время передачи.
▪ Интервал записи точек (м) – минимальное расстояние при адаптивном режиме, после прохождения которого устройство может записать следующую точки с координатами. Служит для того, чтобы прибор не записывал точки трека слишком часто при изменениях параметров движения на коротких отрезках пути. Рекомендуемое значение для легковых автомобилей 5…10 метров, для грузовых автомобилей 10…20 метров. Интервал возможных значений 1…600 метров.

Примечание:

Независимо от величины этого параметра, записи координат будут производиться не чаще одного раза в секунду и не реже чем один раз в пять минут.

▪ Период отсылки данных по WiFi (сек) – интервал времени, через который прибор передаёт накопленные данные на сервер. Чем меньше интервал времени, тем быстрее поиск сети но выше энергопотребление. Рекомендуемое значение – 30 - 60 секунд. Минимальный период передачи данных на сервер составляет 10 секунд, максимальный – 43200 секунд (12 часов). Необходимо учитывать, что, если данные не переданы по причине отсутствия WiFi-связи, то при ее появлении будут отправлены все неотправленные данные.
▪ Статическая обработка данных (без движения) – при стоянках транспортного средства прибор отфильтровывает малые перемещения, обусловленные погрешностями измерения координат, что позволяет избавиться от паразитных скачков трека в отсутствие движения транспортного средства. Данный режим не рекомендуется включать на медленно перемещающихся объектах (катках и т.п.).
▪ Дополнительная запись с вектором скорости – при включении данной опции прибор, наряду с обычными записями, будет делать записи с вектором скорости (направлением и величиной), а также с данными дополнительных входов. Это увеличит передаваемый трафик примерно вдвое, но может снизить нагрузку на сервер, если обработка данных ведётся на нём (используется рядом производителей навигационного ПО).


ÖÈÔÐÎÂÛÅ ÂÕÎÄÛ (ðàñøèðåííûé âèä)

ЦИФРОВЫЕ ВХОДЫ (расширенный вид)

Вкладка «Цифровые входы» служит для настройки параметров работы цифровых входов устройства.

Для каждого из четырёх цифровых входов можно настроить следующие параметры:

▪ Момент отсылки – состояние входа, при котором происходит отсылка данных («питание (+)» или «масса (-)»). При переключении входа прибора в данное состояние происходят выбранные действия:
▪ Отсылать по WiFi – после переключения входа прибора в состояние, выбранное в параметре «Момент отсылки», начинается немедленная передача данных по WiFi, не дожидаясь окончания периода передачи данных. При этом делается запись с координатами.
▪ Режим работы цифрового входа – возможность использовать цифровой вход как обычный вход (А), как накопительный счётчик (В) и как периодический счётчик (С).
▪ А – вход устройства работает как обычный дискретный вход. В этом режиме при каждом изменении состояния входа более одной секунды делается дополнительная запись с координатами и состоянием входа (фиксируется событие изменения состояния входа). Данный режим предназначен для подключения кнопок (в т.ч. «тревожной кнопки»), концевиков, датчика аварийного давления масла и пр. При этом, в качестве реакции на событие изменения состояния входа, можно назначить какое-либо действие – отсылка накопившихся данных по WiFi.

Примечание:

При использовании входа прибора для подключения «тревожной кнопки», следует установить флажок «Отсылать по WiFi», для немедленной передачи данных на сервер при нажатии на «тревожную кнопку», не дожидаясь следующего сеанса отправки данных. Это максимально ускорит передачу данных на сервер и позволит своевременно оповестить диспетчера, что обуславливает оперативное реагирование на ситуацию, вызвавшую тревогу.

Внимание:

Следует учесть, что данные оперативно поступят лишь при условии наличия WiFi сети, в противном случае данные так и останутся неотправленными до следующего соединения с сетью WiFi.
▪ В – вход устройства работает как накопительный счётчик. В этом режиме не делаются записи при изменении состояния входа. Данный режим предназначен для подключения устройств, выдающих информацию в виде импульсов – датчиков расхода топлива (ДРТ, VZO и др.), системы учета пассажиропотока и т.п. При этом нельзя назначить событие на событие изменения состояния входа.
▪ С – вход устройства работает как периодический счётчик. В этом режиме не делаются записи при изменении состояния входа, записывается только количество импульсов за последнюю минуту. Данный режим в основном предназначен для подключения устройств разработки ООО «ТехноКом» – датчиков температуры, датчиков оборотов двигателя и т.п. При этом нельзя назначить событие на событие изменения состояния входа.
▪ Период записи показаний счётчиков – интервал времени, через который будут записываться показания накопленных за весь интервал (для накопительного счётчика) и за одну минуту (для периодического счётчика) импульсов. Отдельно задаётся период записи для первого со вторым цифровых входов и для третьего с четвёртым. Минимальный период составляет 5 секунд, максимальный – 3600 секунд (1 час).

При установке периода записи 0 показания счётчиков не записываются.


ÀÍÀËÎÃÎÂÛÅ ÂÕÎÄÛ (ðàñøèðåííûé âèä)

АНАЛОГОВЫЕ ВХОДЫ (расширенный вид)

Вкладка «Аналоговые входы» предназначена для настройки параметров аналоговых входов прибора.

Для каждого аналогового входа можно задать следующие настройки:

▪ Записывать как цифровые – позволяет использовать аналоговый вход устройства как обычный аналоговый вход или как дополнительный цифровой (первый аналоговый вход используется как пятый дискретный вход, второй – как шестой дискретный вход). При использовании аналогового входа как цифрового сохраняется его функциональность как просто аналогового входа.
▪ Записывать изменения более (адаптивный режим записи) – минимальный предельный интервал изменения параметра, измеряемого аналоговым входом в ступенях АЦП (1..1023). При изменении значения параметра, измеряемого с помощью аналогового входа, на количество ступеней АЦП большее, чем указано в этом поле, устройство делает дополнительную запись аналоговых данных.

Примечание:

Диапазон измерения первого аналогового входа равен 0…10 В, второго – 0…24 В (но не более напряжения питания). И тот и другой диапазон измерения делится на 1024 ступени АЦП (от 0 до 1023).

▪ Период усреднения аналоговых данных – интервал времени, за которое происходит усреднение показаний аналоговых данных. Чем больше этот период, тем больше сглаживание показаний аналогового входа, но и больше вероятность пропустить короткий всплеск напряжения (значения измеряемой величины) на входе.

ВНИМАНИЕ!!!

Для работы аналогового входа как цифрового идентично обычному цифровому входу следует установить период усреднения аналоговых данных равным 1 секунде.

▪ Режим работы адаптивной записи аналоговых данных – можно выбрать из двух вариантов:
▪ Не реже, чем период опроса – запись значений величины, измеряемой на аналоговых входах, делается не реже периода опроса аналоговых данных, либо как только величина изменения напряжения на аналоговом входе в ступенях АЦП превысило значения поля «Записывать изменение более».
▪ Не чаще, чем период опроса – запись значений величины, измеряемой на аналоговых входах, производится как только величина изменения напряжения на аналоговом входе в ступенях АЦП превысило значения поля «Записывать изменение более», но не чаще периода опроса аналоговых данных.

ВНИМАНИЕ!!!

После записи очередных значений напряжения на аналоговых входах в этом режиме, в течение интервала времени, равного периоду опроса аналоговых данных, измерение напряжения на обоих аналоговых входах прибора НЕ производится.

▪ Период опроса аналоговых данных – период, с которым аналоговые данные записываются в память прибора.
▪ Установить настройки аналоговых входов по умолчанию Вы можете, нажав соответствующую кнопку. При этих настройках аналоговые входы будут в соответствии с заводскими установками.

Примечание:

Установив большой период усреднения аналоговых данных и включив использование аналогового входа как цифрового, можно получить цифровой вход, пропускающий (отфильтровывающий) короткие импульсы и срабатывающий только на длительное переключение состояния входа.


ÊÎÍÒÐÎËÜÍÛÅ ÒÎ×ÊÈ (ðàñøèðåííûé âèä)

КОНТРОЛЬНЫЕ ТОЧКИ (расширенный вид)

Вкладка «Контрольные точки» позволяет настроить параметры контрольных точек в приборе, а также определить реакцию прибора на вход/выход из них.

Всего доступно три контрольные точки.

Для каждой из трёх контрольных точек можно настроить следующие параметры:

▪ Широта (Lat) – широта центра контрольной точки. Задаётся в формате ГГ ММ,ммммм, где ГГ – градусы, ММ – минуты, ммммм – доли минут (аналогично с отображением координат в диспетчерской программе АвтоГРАФ). В выпадающем меню можно выбрать полушарие – северное или южное (N – северная широта, S – южная широта).
▪ Долгота (Lon) – долгота центра контрольной точки. Задаётся в формате ГГ ММ,ммммм, где ГГ – градусы, ММ – минуты, ммммм – доли минут (аналогично с отображением координат в диспетчерской программе АвтоГРАФ). В выпадающем меню можно выбрать полушарие – восточное или западное (E – восточная долгота, W – западная долгота).
▪ Радиус – радиус контрольной точки. Как только прибор оказывается ближе, чем радиус контрольной точки, к центру контрольной точки, устройство фиксирует событие – вход в контрольную точку. Как только прибор оказывается дальше, чем радиус контрольной точки, от центра контрольной точки, устройство фиксирует событие – выход из контрольной точки. На каждое событие каждой контрольной точки можно назначить соответствующие действия.
▪ Действия – прибор можно настроить таким образом, чтобы при входе в контрольную точку (Вх.) и выходе из контрольной точки (Вых.) он начинал передачу данных.


ÄÎÏÎËÍÈÒÅËÜÍÎ (ðàñøèðåííûé âèä)

ДОПОЛНИТЕЛЬНО (расширенный вид)

Вкладка «Дополнительно» позволяет просмотреть версию прошивки, МАС адрес устройства, а также очистить настройки в приборе.


ÇÀÏÈÑÜ ÍÀÑÒÐÎÅÊ Â ÏÐÈÁÎÐ

ЗАПИСЬ НАСТРОЕК В ПРИБОР

После выполнения всех настроек, для записи параметров в прибор, следует нажать кнопку «Установить».

При записи, устройство начинает часто мигать красным и зелёным светодиодами. По окончании записи настроек в устройство появляется соответствующая надпись в программе.

В результате работы, программа WiFiConf создает два ключевых файла с паролями и настройками: [имя_файла].atg и [имя_файла]-srv.atg.

Файл [имя_файла]-srv.atg должен быть отправлен администратору сервера для внесения его в список обслуживаемых сервером приборов. Если прибор уже обслуживался сервером и его пароль не менялся, то замена серверного ключевого файла не требуется. При смене пароля в устройстве, замена ключевого файла на сервере обязательна, в противном случае данные с прибора не будут приниматься сервером.

Файл [имя_файла].atg должен быть размещен в папке \dbf, находящейся в каталоге с установленной диспетчерской программой АвтоГРАФ на всех диспетчерских ПК, с которых будет осуществляться наблюдение за объектами (приборами), номера которых содержатся в файле [имя_файла].atg.

Примечание:

Если вы пользуетесь услугами сервера ООО «ТехноКом», направляйте файлы [имя_файла]-srv.atg по адресу mail@tk-chel.ru.


ÓÑÒÀÍÎÂÊÀ ÄÐÀÉÂÅÐÎÂ ÄËß WINDOWS VISTA™

УСТАНОВКА ДРАЙВЕРОВ ДЛЯ WINDOWS VISTA™

С появлением операционной системы MS Windows Vista™, производителям оборудования пришлось выпустить новые версии драйверов. Ввиду особенностей новой ОС, для установки драйверов приборов АвтоГРАФ-WiFi под Vista™, следуйте рекомендациям, приведенным ниже:

▪ При подключении прибора АвтоГРАФ-WiFi к ПК с установленной ОС Windows Vista™, устройство будет автоматически обнаружено. В зависимости от настройки ОС, Вам будет предложено установить драйвер прибора с диска, либо будет произведена попытка загрузки и установки необходимых драйверов с сервера Microsoft. Драйверы для приборов АвтоГРАФ-WiFi с поддержкой Windows Vista™ Вы можете скачать с официального сайта ООО «ТехноКом».
▪ После установки драйверов, в диспетчере устройств появятся два новых устройства: USB Serial Converter (в разделе «Контроллеры универсальной последовательной шины USB») и USB Serial Port (COMx) (в разделе «Порты COM и LPT»), где x – номер порта (может принимать различные значения).
▪ Для нормального функционирования приборов АвтоГРАФ-WiFi в среде Windows Vista™, необходимо ОТКЛЮЧИТЬ последовательный порт, созданный в процессе установки драйверов. Для этого необходимо щелкнуть правой кнопкой на устройстве USB Serial Port (COMx) (в разделе «Порты COM и LPT») и в появившемся контекстном меню выбрать пункт «Отключить», при этом значок устройства изменится с [image] на [image] ,как показано на рисунках:


ÂÂÅÄÅÍÈÅ

ВВЕДЕНИЕ

Программа WiFiConf предназначена для конфигурирования и настройки параметров бортовых контроллеров мониторинга «АвтоГРАФ-WiFi» и «АвтоГРАФ-ГЛОНАСС-GSM» (далее - прибор).

В результате работы, программа WiFiConf создает два ключевых файла с паролями и настройками: [имя_файла].atg и [имя_файла]-srv.atg.

Файл [имя_файла]-srv.atg должен быть отправлен администратору сервера для внесения его в список обслуживаемых сервером приборов. Если прибор уже обслуживался сервером и его пароль не менялся, то замена серверного ключевого файла не требуется. При смене пароля в устройстве, замена ключевого файла на сервере обязательна, в противном случае данные с прибора не будут приниматься сервером.

Файл [имя_файла].atg должен быть размещен в папке \dbf, находящейся в каталоге с установленной диспетчерской программой АвтоГРАФ на всех диспетчерских ПК, с которых будет осуществляться наблюдение за объектами (приборами), номера которых содержатся в файле [имя_файла].atg.

Примечание:

Если вы пользуетесь услугами сервера ООО «ТехноКом», направляйте файлы [имя_файла]-srv.atg по адресу mail@tk-chel.ru.